Super hot summer sale ▪︎ up to 50% OFF

For a limited time only

Log in or RegisterFR | EN

Deprecation of 32-bit applications and plug-ins

Support

With the release of our latest maintenance updates, 32-bit applications and plug-ins will no longer be provided with the installers.

The table below presents what are the final version numbers with 32-bit support. If you’re still running a 32-bit DAW or operating system, refer to the product’s FAQ page for details.

Product Final with 32‑bit support First with 64‑bit only support FAQ
AAS Player, Swatches, and all sound packs v1.4.0 v1.5.0
Lounge Lizard EP-4 v4.3.2 v4.4.0 FAQ
Lounge Lizard Session 4 v4.3.2 v4.4.0
Objeq Delay v1.2.2 v1.3.0 FAQ
Strum GS-2 v2.3.3 v2.4.0 FAQ
Strum Session 2 v2.3.3 v2.4.0
Ultra Analog Session 2 v2.2.2 v2.3.0

Use the custom “All” installer available from your Registered Products page to update all your products in one fell swoop. The latest version numbers are available from the Support page.